Javascript-форум (https://javascript.ru/forum/)
-   jQuery (https://javascript.ru/forum/jquery/)
-   -   jquery 1.5.1 - warning в Firefox (https://javascript.ru/forum/jquery/16176-jquery-1-5-1-warning-v-firefox.html)

DeMETAL 29.03.2011 10:13

jquery 1.5.1 - warning в Firefox
 
Доброе время суток.

Решил перейти с jquery 1.3.2 на jquery 1.5.1.
Firefox (v 3.6.16) начал выдавать предупреждение: Неожиданный символ в атрибуте селектора «!». Опера молчит, её все устраивает.

По данному вопросу гугль выдал только 1 ссылку, и то бестолковую.

Никто не знает, что это за ошибка такая, в чем может быть дело?

DeMETAL 04.04.2011 11:38

Неужели ни у кого больше такого предупреждения не было? :(

sysya 05.04.2011 10:46

Скорее ваш скрипт глючит с новой библиотекой, что firebug говорит?

Skipp 06.04.2011 08:59

да херня это, не парьтесь

DeMETAL 06.04.2011 13:54

Цитата:

Сообщение от sysya (Сообщение 99344)
Скорее ваш скрипт глючит с новой библиотекой, что firebug говорит?

подключается только jquery, и ничего больше.

Цитата:

Сообщение от Skipp (Сообщение 99502)
да херня это, не парьтесь

не, я понимаю, что варнинг - это фигня по большому счету, но он бесит просто :)

sysya 07.04.2011 13:56

тогда обратитесь к разработчику...


Часовой пояс GMT +3, время: 09:21.