Javascript.RU

Создать новую тему Ответ
 
Опции темы Искать в теме
  #1 (permalink)  
Старый 05.05.2020, 18:25
Интересующийся
Отправить личное сообщение для AndrewKokorev Посмотреть профиль Найти все сообщения от AndrewKokorev
 
Регистрация: 24.02.2020
Сообщений: 16

Проблема с обращением к node-modules
При команде npm start выкидывает ошибку что версия babel-eslint не соответствует необходимой. У меня стоит пакет node_modules глобально и как раз там устаревшая версия babel-eslint. Как сделать, чтобы node.js обращался к папке node_modules внутри проекта, а не глобальной?
Ответить с цитированием
Ответ



Опции темы Искать в теме
Искать в теме:

Расширенный поиск


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Смена background при нажатии JIeuTo Общие вопросы Javascript 5 14.09.2018 18:48
Линейный список в js artem55555p Элементы интерфейса 4 29.05.2018 11:15
Бинарное древо (отрисовка), объекты d1ver Общие вопросы Javascript 8 14.10.2017 02:07
Что выбрать для проекта: Node или Apache/nginx AlexOv Node.JS 8 30.06.2017 19:51
Проблема с радио кнопками px379 Общие вопросы Javascript 8 29.07.2013 08:30