Показать сообщение отдельно
  #7 (permalink)  
Старый 04.04.2021, 19:52
Аватар для voraa
Профессор
Отправить личное сообщение для voraa Посмотреть профиль Найти все сообщения от voraa
 
Регистрация: 03.02.2020
Сообщений: 2,700

Сообщение от Aetae
voraa, а почему не хочешь то?
Ну мне это как бы кажется просто маразмом.
Я понимаю, когда нужна поддержка старых браузеров. Я например сам не могу вспомнить, сразу, что поддерживает ИЕ, что нет, что там поддерживает старый эйдж, а что нет. Тут наверно бабель необходим. Но использовать Бабель против того, что поддерживает 99% браузеров, но не поддерживает минификатор - это на мой взгляд маразм.
Я могу себе позволить забыть и про ИЕ и про старый эйдж. Ну не использую, на полную все, что есть нового, из-за того, что Файрфокс и Сафари пока не догоняют.
Сообщение от Vlasenko Fedor
интегрированные минификаторы в современные IDE
На что стоит посмотреть?
Сообщение от Vlasenko Fedor
сжатие кода сервером
На своем используем, а на чужом мне в настройках не дают копаться. Если у них модуль не включен, то ничего не выходит. Но он же не удалит кучу комментариев.

Последний раз редактировалось voraa, 04.04.2021 в 19:55.
Ответить с цитированием