Javascript.RU

Создать новую тему Ответ
 
Опции темы Искать в теме
  #1 (permalink)  
Старый 02.10.2008, 18:12
prihod
 
Сообщений: n/a

Нужна помошь по protosafe
Нужно запустить скрипт использующий Prototype v1.4.0 с помощью Prototype v1.5.1_rc3 в этом походу может помочь ProtoSafe http://www.protolific.net/ только инфа на русском как ее юзать я не нашел , а на английском не очень понятно может кто уже юзал ProtoSafe и знает как это можно сделать ?
Ответить с цитированием
  #2 (permalink)  
Старый 02.10.2008, 18:23
Отправить личное сообщение для Андрей Параничев Посмотреть профиль Найти все сообщения от Андрей Параничев
 
Регистрация: 21.02.2008
Сообщений: 1,250

После прочтения у меня сложилось впечатление, что ProtoSafe сделан для того, чтоб несколько фреймворков одновременно могли работать на одном сайте, а не для обратной совместимости версий.

Вы уверены, что ваш скрипт не работает на Prototype 1.5?
Ответить с цитированием
  #3 (permalink)  
Старый 03.10.2008, 09:16
[rihod
 
Сообщений: n/a

на Prototype 1.5 не работает точно
Ответить с цитированием
Ответ



Опции темы Искать в теме
Искать в теме:

Расширенный поиск


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
НУжна помощ ! Jumong Общие вопросы Javascript 4 01.10.2008 22:17
НУжна помощ ! Jumong Общие вопросы Javascript 12 17.09.2008 07:52
Срочно нужна помощь Гость Общие вопросы Javascript 2 02.09.2008 13:13
В IE не работает динамическое изменение colspan, нужна помощь! Extasy Общие вопросы Javascript 8 17.08.2008 10:55